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Today, I Learned . . . 

  What is Mail Merge 

  How to Perform Mail Merge Steps 

 Main Document 

 Data Source 

 Recipient List 

 Merge Fields 

 Preview and Merge Documents 

  How to Create Envelopes (not using Mail Merge) 

  How to Create Labels (not using Mail Merge) 
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What is Word Mail Merge? 

Use mail merge when you want to create a set of documents, such as a form letter that is sent to many people. 

Each document has the same kind of information, yet some of the content is unique. For example, in letters to 

your students, you can personalize each letter to address each student by name. The unique information in 

each letter comes from entries in a data source.  

The mail merge process entails the following overall steps: 

 
Step 1:  Set up the main document. The main document contains the text and graphics that are the same for 
each version of the merged document — for example, the return address in a form letter. 

Step 2:  Connect the document to a data source. A data source is a file that contains the information to be 

merged into a document. For example, the names and addresses of the recipients of a letter.  

 

Step 3:  Refine the list of recipients or items. Microsoft Word generates a copy of the main document for each 

recipient or item in your data file. If you want to generate copies for only certain items in your data file, you 

can choose which items (or records) to include. 

 

Step 4:  Insert merge fields to the document. When you perform the mail merge, the mail merge fields are 

filled with information from your data file. 

 

Step 5:  Preview the merged document. You can preview each copy of the document before you print the 

whole set. 

 

Step 6:  Complete the merge. You can print, email, or save the merged documents. 

 

Note: You can also use the Step-by-Step Mail Merge Wizard: 

Click Mailings > click Start Mail Merge > click Step-by-Step Mail Merge Wizard.   

 

Main 
Document

Data 
Source

Merged 
Document

http://office.microsoft.com/en-us/word-help/use-mail-merge-to-create-and-print-letters-and-other-documents-HA101857701.aspx?CTT=1#BM1
http://office.microsoft.com/en-us/word-help/use-mail-merge-to-create-and-print-letters-and-other-documents-HA101857701.aspx?CTT=1#BM3
http://office.microsoft.com/en-us/word-help/use-mail-merge-to-create-and-print-letters-and-other-documents-HA101857701.aspx?CTT=1#BM2
http://office.microsoft.com/en-us/word-help/use-mail-merge-to-create-and-print-letters-and-other-documents-HA101857701.aspx?CTT=1#BM4
http://office.microsoft.com/en-us/word-help/use-mail-merge-to-create-and-print-letters-and-other-documents-HA101857701.aspx?CTT=1#BM5
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Step 1: Set Up the Main Document 

1. Start Word. A blank document opens by default. Leave it open. If you close it, the commands in the 
next step are not available. 
 

2. Click Mailings > click Start Mail Merge. 

 

3. Click Letters. 

-OR- 

You can also use mail merge to create: 

 Catalog/Directory. The same kind of information, such as name and description, is shown for each 

item, but the name and description in each item is unique. Click Directory to create this type of 

document. 

 

 Envelopes. The return address is the same on all the envelopes, but the delivery address is unique on 

each one.  

 

 Mailing labels.  Each label shows a person's name and address, but the name and address on each 

label is unique.  

 

 Email messages. The basic content is the same in all the messages, but each message goes to the 

individual recipient and each message contains information that is specific to that recipient, such as 

the recipient's name or some other piece of information.  

 

Step 2: Connect the Document to a Data Source 

Note: If you use an existing list, make sure that it contains the information that you want to use, including all 

the columns and the rows. You can make some changes during the merge, but you can't open your data source 

separately during the merge. The merge process is easier if your data source is ready before you connect to it. 
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1. On the Mailings tab > click Select Recipients.  

  
 

2.  Select one of the following: 

 

 Type a New List. Create a new data file in Word if you don't have a data file yet. Use the form 

 that opens to create your list. The list is saved as a database (.mdb) file that you can reuse.  

 Use an Existing List. If you have an existing data source file such as Microsoft Excel worksheet, 

 a Microsoft Access database, or another type of data file, locate the file in the Select Data 

 Source dialog box.  

 Choose from Outlook Contacts. If you want to use your Contacts list in Microsoft Outlook. 

  Note: If you plan to use custom contact fields with the Contacts list in Microsoft Outlook or if 

 you plan to use a Public Folders Contacts folder, you must begin the mail merge process in 

 Outlook. 

 

Type a New List 

1. In the New Address List dialog box, type the information for the first address, or record, that you want 

to include in your mail merge. Click New Entry, to type the next record and subsequent records. 

*If you want to add or remove columns, click Customize Columns, and make the changes that you want. 

2. Click OK when your new list is complete. 

3. In the Save Address List dialog box, type a name for your new list, and then click Save. 

 

 

Step 3:  Refine the List of Recipients or Items 

If you plan to use your entire list, you can skip ahead to the next step. 

To narrow the list of recipients or use a subset of the items in your data file, do the following: 

1. On the Mailings tab > click Edit Recipient List. 

http://office.microsoft.com/en-us/word-help/use-mail-merge-to-create-and-print-letters-and-other-documents-HA101857701.aspx?CTT=1#BM4.1
http://office.microsoft.com/en-us/word-help/use-mail-merge-to-create-and-print-letters-and-other-documents-HA101857701.aspx?CTT=1#BM4.1
http://office.microsoft.com/en-us/word-help/use-mail-merge-to-create-and-print-letters-and-other-documents-HA101857701.aspx?CTT=1#BM4
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2. In the Mail Merge Recipients dialog box, do any of the following: 

  

 

 Select individual records. This method is most useful if your list is short. Select the check boxes next to 

the recipients you want to include, or clear the check boxes next to the recipients you want to exclude.  

 

 Sort records. Click the column heading of the item that you want to sort by. The list sorts in ascending 

alphabetical order (from A to Z). Click the column heading again to sort the list in descending 

alphabetical order (Z to A). 

 

 Filter records. This is useful if the list contains records that you know you don't want to see or include 

in the merge. After you filter the list, you can select or clear the check boxes to include or exclude 

records. 

 

 Add recipients. To add recipients to the list, do the following: 

1. Under Data source, click the name of your data file. 

2. Click Edit. 

3. In the Edit Data Source dialog box, click New Entry, and then type the information for that 

recipient. 

Note:  Depending on the type of data source that you use, some processes might not be available. If possible, 

make sure that your data file is complete before you connect it to your main document. 

 

Step 4:  Insert merge fields to the document 

After you connect your main document to a data file, you are ready to type the text of the document and add 

placeholders that indicate where the unique information will appear in each copy of the document. 
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About mail merge fields: 

_You can add any column heading from your data file to the main document 

as a <<field>> (placeholder). This gives you flexibility when you design form 

letters and other merged documents.  

_You can combine fields and separate them by punctuation marks.  

_For things that you use frequently, like address blocks and greeting lines, 

Word provides composite fields that group a number of fields together.  

For example: 

The Address Block field is a combination of several fields, including first name, last name, street address, city, 

and postal code. 

The Greeting Line field can include one or more name fields, depending on your chosen salutation. 

 

Type the Content and Add the Fields: 

1. In the main document, type any content that you want to appear on every copy of the document. 

2. Click where you want to insert the field. 

3. Add any of the following:  Address Block, Greeting Line, or Insert Merge Field  
 
Using Insert Merge Field, you can insert information 
from individual fields, such as first name, telephone 
number, or the amount of tuition.  

  
 
Note: The field name is always surrounded by chevrons (« »). These chevrons do not show up in the 
merged documents. They just help you distinguish the fields in the main document from the regular text. 
 
To remove an inserted field, select it (including the chevrons) and press delete on your keyboard.  

To format the inserted field, select it (including the chevrons), and click the Home tab and Font group. 
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Step 5: Preview the Merged Documents 

After you add fields to your main document, you can preview your merged documents and make changes 

before you actually complete the merge. 

Do any of the following in the Preview Results group of the Mailings tab: 

 Click Preview Results.       

Page through each merged document by using the Next Record and Previous Record buttons. 

 

 Click Find Recipient to preview a specific document. 

 Note: Click Edit Recipient List in the Start Mail Merge group to open the Mail Merge Recipients dialog box, 

where you can filter the list or clear recipients if you see records that you don't want to include. 

 

 

Step 6: Complete the Merge 

Print the merged documents 

1. On the Mailings tab > click Finish & Merge > click Print Documents.  

 

Choose whether to print the whole set of documents, only the copy that's currently visible, or a 

subset of the set, which you specify by record number. 

 

Change individual copies of the document 

1. On the Mailings tab > click Finish & Merge > click Edit Individual Documents.  
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Choose whether you want to edit the whole set of documents, only the copy that's currently 

visible, or a subset of the set, which you specify by record number. Word compiles the copies 

that you want to edit into a single file, with a page break between each copy of the document. 

 

2. After you finish editing the new file of documents, you can print the documents by clicking the File tab, 

clicking Print, and then clicking the Print button. 

 

Merge to Email (You must have included an email address field in your data source)  

1. Click Mailings > Finish & Merge > Send E-mail Messages.  

 

2. In the To box, select the email address field in your list.  

Note: Word sends an individual message to each email address. You can’t Cc or Bcc other 
recipients. You also can’t add attachments to the email merge message. 

3. In the Subject line box, type a subject line for the message. 

4. In the Mail format box, click HTML or Plain text (message won’t include any text formatting or 

graphics) to send the document as the body of the email message.   

 

Save the main document and/or merged documents 

File > Save As 

Merged documents that you save are separate from the main document. It's a good idea to save the main 

document itself if you plan to use it for another mail merge.  

When you save the main document, you also save its connection to the data file. The next time that you open 

the main document, you are prompted to choose whether you want the information from the data file to be 

merged again into the main document: 

 If you click Yes, the document opens with information from the first record merged in.  
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 If you click No, the connection between the main document and the data file is broken. The main 

document becomes a standard Word document. Fields are replaced with the unique information from 

the first record. 

 

Print Envelopes (sans Mail Merge) 

1. Click File > New > Blank document. 

2. Click Mailings > Envelopes. 

 

3. In the Delivery address box, type the address of whom you are sending the letter. 

 

4. In the Return address box, type your return address. 
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5. Load the envelope the way the picture shows under Feed. 

 

 

 

6. Word gets information from your printer about how to load the envelope. 

7. Click Print. 

*To print multiple envelopes with the same address, type the number of envelopes you want. 

8. When Word prompts you to save the return address, click Yes, if appropriate. 

 
Optional: Change the size, font, or layout 

1. On the Envelopes tab in the Envelopes and Labels box, click Options > Envelope Options. 

2. To change the envelope size, click the arrow next to the Envelope size list and click the choice that 

matches the size of your envelopes. 

 

3. To change the font, click the Font button under Delivery address or Return address, and choose the 

font you want. 

4. To change the position of the addresses, click the up or down arrow next to the From left or From top 

boxes. The Preview area shows you the new layout. 
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Print Labels (sans Mail Merge) 

Set up and print one label or a page of the same label or different labels 

1. Click Mailings > Labels > Click Options. 

 

2. In the Label vendors list, click the company that made your labels, or the company and page size. For 

example, click Avery US Letter. 

    

5. Under Product number, click the number that matches the one on your labels package > Click OK.  

6. Type information in the Address box.  

To type a page of different labels, Click OK > click New Document > Type the information you want in 

each label  

Note: To change formatting, select text >right click > click Font or Paragraph > make changes >Click OK. 

7. Under Print, click Full page of the same label or click Single label. 

8. Place your label sheets in the printer > Click File > Print and click the Print button  


